Cara memutakhirkan versi PHP versi 5.XX ke 7.XX di XAMPP untuk Windows Server

Selalu ada masalah terbuka pada versi alat yang lebih lama, jadi yang terbaik adalah memutakhirkan alat Anda jika akan kompatibel. Demikian pula di PHP juga, versi lama yang saya miliki adalah 5.5.15 dan mengetahui bahwa itu mungkin melanggar keamanan kami dengan SQL Injection. Jadi, saya terpaksa mengupgrade server XAMPP kami dengan versi PHP terbaru 7.1. […]